Jump to content

Happening Now

Google Chromebook APIs need to be updated

    

Event details

🔔 Action Required if you manage Chromebooks: FileWave 15.4 addresses the deprecation of Google APIs planned for June 20th. You only need to enable the following APIs in your Google project before or after 15.4 is installed to continue to sync properly:
– Firebase Cloud Messaging API
– Firebase Management API
👉🏼 More details available here.

Recommended Comments

There are no comments to display.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...