Jump to content

OpenSSL CVE-2022-3996 (Dec 13, 2022)


Recommended Posts

  • Moderators

https://www.openssl.org/news/secadv/20221213.txt - OpenSSL versions 3.0.0 to 3.0.7 are vulnerable to this issue.  However due to the low severity of this issue we are not creating a new release at this time.  The mitigation for this issue can be found in commit 7725e7bfe. For FileWave we believe we are not impacted, but we will integrated 3.0.8 in the FW version that comes right after it is released just to be abundantly cautious.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...